Auth partial outage
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 11:47 UTC
Investigating
We’re currently experiencing degraded performance issues with auth. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Nov 08, 2024 - 11:42 UTC
This incident affected: Auth.